Shopware 6 beveiligingsupdate 05/2020

Geschreven door SupportDesk.

shopware 6Shopware 6 heeft onlangs een beveiligingsrelease uitgebracht die twee lekken, op het beveiligingsniveau "kritiek" en "medium", zullen dichten, naast de gebruikelijke verbeteringen en optimalisaties. Qua security zijn de Shopware versies 6.1.0 tot en met 6.1.5. getroffen, wat middels deze update verholpen zal worden. Het volgende zal worden verholpen met deze beveiligingsupdate:

NEXT-8571: Kwetsbaarheid bij sessie-highjacking van klantaccounts in de storefront.
NEXT-8282: Beveiligingsupdate van symfony-componenten voor 3rd parties.

We raden aan om je webshop bij te werken naar de meest recente versie, Shopware 6.1.6. Hulp nodig? Neem gerust contact met ons op. 

moving-on-from-magento-1

Are u ready to move on from Magento 1?

Are you currenty using Magento 1 and looking forward to continue your business using the latest functionality in e-commerce, but uncertain whether Magento 2 is the right fit for you?

more info

Stel je vraag

Stel je vraag

Stap 1. Impact analyse

Stap 1. Impact analyse

Stap 2. Pre-paid ticket

Stap 2. Pre-paid ticket

Stap 3. Uitvoeren

Stap3: Uitvoeren

Bel nu! 020 337 5961

SupportDesk B.V.
Hogehilweg 19
1101 CB Amsterdam

E-mail: support @ supportdesk.nu

meer gegevens